Intermittent Connectivity Errors - Content Manager - All Regions
Incident Report for Agility CMS
Resolved
Our authentication provider is reporting operational status and we are considering this issue to be resolved.
Posted Apr 05, 2024 - 17:43 EDT
Update
Our authentication provider has engineers investigating the issue on their side. We are continuing to monitor.
Posted Apr 05, 2024 - 16:56 EDT
Update
We have isolated the issue to be with our authentication provider, who is not reporting an outtage. We are following up with them and will continue to monitor.
Posted Apr 05, 2024 - 15:56 EDT
Monitoring
We are getting intermittent connectivity reports from our monitoring tools regarding the Content Manager App. While the apps are currently responsive in our own tests, and the reports are coming back negative now, we are continuing to monitor.
Posted Apr 05, 2024 - 15:53 EDT
This incident affected: Content Manager Web App (USA Region: Content Manager Web App, Canada Region: Content Manager Web App, Europe Region: Content Manager Web App, Australia Region: Content Manager Web App).