CDN Origin Errors - Europe
Incident Report for Agility CMS
Resolved
This incident has been resolved.
Posted Jun 13, 2022 - 10:36 EDT
Monitoring
The issue has been identified and a fix has been implemented.
Posted Jun 13, 2022 - 10:26 EDT
Investigating
We are investigating an issue with our CDN service in Europe.
Posted Jun 13, 2022 - 10:14 EDT
This incident affected: Assets CDN (Fastly).