Agility Instance Access Outage

Incident Report for Agility CMS

Resolved

This incident has been resolved
Posted Mar 27, 2025 - 16:27 EDT

Monitoring

A fix has been implemented and we're monitoring the results
Posted Mar 27, 2025 - 13:52 EDT

Investigating

We're currently investigating this issue and it's scope
Posted Mar 27, 2025 - 13:17 EDT
This incident affected: Content Manager Web App (USA Region: Content Manager Web App, Canada Region: Content Manager Web App, Europe Region: Content Manager Web App, Australia Region: Content Manager Web App).