An Azure issue may be causing dropped connections or slow response times to Agility services.
Incident Report for Agility CMS
Resolved
This incident has been resolved.
Posted Jul 03, 2024 - 16:11 EDT
Investigating
An Azure issue may be causing dropped connections or slow response times to Agility services. We are monitoring this and will continue to provide updates.
Posted Jul 03, 2024 - 13:40 EDT
This incident affected: Content Manager Web App (USA Region: Content Manager Web App) and Content Management API (USA Region: Management API).