Fetch API - Changes not coming through (USA)

Incident Report for Agility CMS

Resolved

The fix for this issue has been deployed and the issue has been resolved.
Posted Nov 15, 2023 - 17:54 EST

Monitoring

We have identified the source of this issue and engineers are working on a fix in case this scenario happens again. In the meantime, changes are going through again as normal.
Posted Nov 15, 2023 - 17:20 EST

Update

We are continuing to investigate this issue.
Posted Nov 15, 2023 - 17:19 EST

Investigating

We are investigating an issue where updates to the Fetch API are not coming through in the US region for some customers.
Posted Nov 15, 2023 - 16:40 EST
This incident affected: Content Fetch API (REST/GraphQL).