Currently investigating an issue with our FetchAPI
Incident Report for Agility CMS
Resolved
All services have been restored and should be functioning normally
Posted Nov 19, 2024 - 14:40 EST
Investigating
We are currently investigating an issue with our FetchAPI, please stay tuned for updates. We appreciate your patience as we investigate.
Posted Nov 19, 2024 - 14:34 EST
This incident affected: Content Fetch API (REST/GraphQL).