Management API Connection Issues in Canada

Incident Report for Agility CMS

Resolved

We have monitored the fix and are confident the issue has been resolved successfully
Posted Jan 20, 2026 - 16:33 EST

Update

Earlier today, we observed a service outage related to a specific type of API request that a customer of ours was performing. This API request was able to exhaust a specific storage container. We were able to restore services quickly and have now released a fix to prevent this kind of call from impacting any further services.
Posted Jan 20, 2026 - 15:52 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2026 - 12:09 EST

Update

We are continuing to work on a fix for this issue.
Posted Jan 20, 2026 - 12:09 EST

Update

We are continuing to monitor this service, with potential mitigation steps currently in progress.
Posted Jan 20, 2026 - 09:59 EST

Identified

We have identified the source of the issue, and service has been restored. We are continuing to investigate the issue.
Posted Jan 20, 2026 - 09:39 EST

Investigating

We are currently investigating an issue with connections to the Management API in Canada.
Posted Jan 20, 2026 - 09:15 EST
This incident affected: Content Management API (Canada Region: Management API).