Fetch API - issue with nested dynamic pages not appearing in API
Incident Report for Agility CMS
Resolved
This incident has been resolved.
Posted Oct 28, 2024 - 12:44 EDT
Monitoring
A fix has been implemented and we are monitoring the issue.
Posted Oct 28, 2024 - 10:15 EDT
Identified
We have identified the source of the issue and a fix is being implemented.
Posted Oct 28, 2024 - 09:55 EDT
Investigating
We are investigating an issue where nested dynamic pages are not appearing in the API. We will have an update soon on a fix for this issue.
Posted Oct 28, 2024 - 09:38 EDT
This incident affected: Content Fetch API (REST/GraphQL).