An Azure issue may be causing dropped connections or slow response times to Agility services in the USA
Incident Report for Agility CMS
Resolved
This incident has been resolved.
Posted Jul 03, 2024 - 16:11 EDT
Monitoring
An Azure issue may be causing dropped connections or slow response times to Agility services. We are monitoring this and will continue to provide updates.
Posted Jul 03, 2024 - 13:33 EDT
This incident affected: Content Fetch API (REST/GraphQL), Assets CDN (Fastly), and Assets CDN (Azure).